Using SchoolCash POS, when you attempt to process a transaction, a "“The point of sale device is running low on paper. Please refill the paper roll to proceed.” error message appears.
Cause
This issue occurs when the paper roll is running low or has run out of paper for the receipt printer.
Resolution
To resolve this issue, replace the receipt roll.
Where to next?
- "The transaction could not be processed" Error Message Appears When Using SchoolCash POS Terminal
- "Oops... There was a problem connecting to Wi-Fi" Error Message Appears When Configuring SchoolCash POS Terminal
- "Transaction processing failed. Please try again." Error Message Appears When Processing a Transaction